Documents/SystemDependencies

From GeoDash
Jump to: navigation, search

Followings are the system dependencies for geodash.gov.bd

  • OS: ubuntu v 14.04 LTS
  • gcc
  • gdal-bin
  • gettext
  • git-core
  • libapache2-mod-wsgi
  • libgeos-dev
  • libjpeg-dev
  • libpng-dev
  • libpq-dev
  • libproj-dev
  • libxml2-dev
  • libxslt-dev
  • openjdk-7-jre
  • patch
  • postgresql
  • postgis
  • postgresql-9.3-postgis-scripts
  • postgresql-contrib
  • python
  • python-dev
  • python-gdal
  • python-imaging
  • python-pastescript
  • python-psycopg2
  • python-support
  • python-urlgrabber
  • tomcat7